Jan 162016
 

… meckerte mein Kartenleser für das Online-Banking an, daß die Batterien erschöpft seien und ersetzt werden müssen. Da ich das Gerät kein Jahr in Betrieb hatte und das bereits der zweite Satz zu zwei exotischen Knopfzellen war, stellte ich mich stur. Ich kaufte zwar Ersatzbatterien, schwor mir aber heilig, die Batterien erst zu tauschen, wenn sie WIRKLICH alle sind.

Vorgestern nun war es soweit, das Gerät verweigerte den Dienst endgültig. Damit hat es mit erschöpften Batterien doppelt so lange seinen Dienst verrichtet. Ich wittere ein Komplott der Onlinebankingkartenleserindustrie mit der Batterieindustrie.

 Posted by at 5:07 pm
Jun 142015
 

…aber auch die Nachfolger der Bundespost, namentlich die Telekom AG kann da noch gut mithalten.

Letzte Woche hatte ich bei der Telekom mal nachgehakt, ob man am lahmen Internet-Anschluß meiner Mutter nicht was verbessern kann. Und siehe! es gab doch tatsächlich die Möglichkeit, den jetzigen DSL 3000, der unter Brüdern aber keine 2000 stabil schafft umzurüsten auf einen *trommelwirbel* 6000er DSL RAM. Also quasi der gleiche Mist in Grün, nur ohne ISDN und mit wenigstens echten 3000 stabil, so die Frau am Telefon. Egal, der Anschluß kostet ein paar EUR/Monat weniger und die nötige Technik ist da, also bestellte ich verbindlich.

Gestern erhielt meine Mutter die schriftliche Auftragsbestätigung, aus der man auch das Ausführungsdatum ersehen kann.

Als Ausführungsdatum wurde genannt:

29.12.2015 zwischen 11:00 Uhr und 21:00 Uhr

Naja, immerhin noch dieses Jahr, wenn auch knapp…

 Posted by at 6:37 pm
Nov 292014
 

…passierte es, daß die IT zickte.

Ich wollte mich gerade vom Kunden ins Wochenende verabschieden, als Mitarbeiter monierten, daß der Mailserver ständig Timeouts bringe. Tatsächlich konnte ich dabei zuschauen, wie der Mailserver lahmte und Verbindungenn abrissen. Genau das braucht man am Freitag Nachmittag. Dummerweise wird der Mailserver extern gehostet und man weiß ja nie, wann die Provider ins Wochenende verschwinden, also rief ich schnell die Hotline an, nachdem das beste meiner Mittel (i tried the thingy with turning the mailserver off and on) versagte.

Tatsächlich war sogar noch jemand da und versprach, sich zu kümmern.

Zwei Stunden später hatte sich an der Situation aber noch nichts geändert. Da beim Kunden Mail das Zweitwichtigste nach dem Atmen darstellt und der Provider auch nach mehrfschen Anruf noch nichts geleistet hatte, schaute ich erst einmal nach, ob nicht meine Infrastruktur einen Fehler haben könnte. Ich wußte zwar nicht, was, denn der Rest der Fa. (Domäne, Druck, Dateiserver, Video, Internet, WLAN,…) lief tadelos.

Aber nachschauen schadet nicht. Der Ping auf den Mailserver war von außen prima, von innen jämmerlich. Ich verband mein Notebook direkt mit dem Mailserver und koppelte alle anderen Geräte ab. Perfekter PING von 1 ms. Hmm. Jetzt begann ich auf einmal, Böses zu ahnen und behielt recht!

Ich hing mich via WLAN ins Firmennetz und … die IP des Mailservers gab lahme Antworten. Eine doppelte IP-Vergabe war also der Störenfried!
Ich nutzte den direkten Weg und deaktivierte nacheinander alle Ports der beiden Switche. Ergebnis. Das Störgerät antwortete noch immer.
Langsam wurde ich panisch und schaltete einfach im Serverraum alle Geräte aus. Switches, Router, Server, nur die Klimaanlage zurrte… und mein Notebook bekam PING-Antworten von der Mailserver-Adresse. Voodoo? Ich meine, ich war in der Situation eines Autofahrers, dessen Auto fährt, obwohl er den Tank angelassen, den Tank ausgebaut und auch noch Reifen, Motor und Getriebe entfernt hat und dessen Auto immer noch fährt.

Aber natürlich schwebte mir die Lösung schon vor meinen Augen und tatsächlich war es auch so. Auf Grund des exotisch von einem externen Dienstleister eingerichteten Netzwerkes lag des Mailservers feste IP im DHCP-Bereich und der Server hatte eben diese IP an ein… Smartphone vergeben.

Jetzt ging alles superschnell, den Bereich des Mailservers im DHCP-Server ausgeschlossen, das schuldige Smartphone aus dem WLAN geschmissen und schon fluschte der E-Mail-Server wieder wie geschmiert, ja durch den Neustart der ganzen Infrastruktur sogar etwas schneller als üblich 😉

Merke: 1. viele Köche verderben den Brei und 2. Freitags vor 12:00 Uhr ins WE verschwinden

 Posted by at 7:50 pm
Sep 242014
 

…und das kam so:

Zuerst hatte ich einen Softwareinstallationstermin, anschließend wollte ein technisch unbedarfter Bekannter sein Smartphone-Problem geklärt haben.

Hmm, dachte ich „zu faul, nach dem Ausführen von SETUP.EXE dreimal Enter zu drücken“ und „Was kann man beim Einschalten eines Händis bitteschön falshc machen?“.

Softwareinstallation:

Ich erhalte einen Zettel, auf dem eine URL und ein Freischaltcode stehen. Auf der Website suche ich relativ lange nach dem Downloadlink und finde ihn nicht. Kann ich auch nicht, denn so etwas gibt es gar nicht. Es gibt dafür gut getarnt eine Registrierungsseite. Dort kann bzw. muß ich den Code eintippen (WTF?!?) und auf einmal erscheint ein Registrierungsformular. Nachdem ich Kontaktdaten, Bankdaten, Schuhgröße und NSA-Überwachungsnummer eingegeben habe, dabei mehrfach an irgendwelchen seltsamen Pflichtfeldern (Telefonnummer muß mit + beginnen usw.) scheitere, und dann noch den obligatorischen E-Mail-Bestätigungslink gedrückt habe, erhalte ich Zugriff auf ein PDF.

In dem PDF endlich steht der Downloadlink. Eine knapp 100 MB große ZIP-Datei möchte heruntergeladen werden. Ein Glück, daß der Kunde mittlerweile Breitband hat und nicht mehr sein gedrosseltes DSL 80. Der Browser warnt mehrfach davor, daß in dem Archiv gefährliche Sachen sein könnten und ich muß explizit das Speichern erlauben. Das quittiert der Browser mit „Ich hoffe, Sie wissen, was sie tun, ich habe Sie gewarnt.“ Kein Witz!

Nachdem ich die ZIP-Datei geöffnet habe, weiß ich, wieso die Warnung kam, denn in dem Archiv steckt… die ZIP-Datei noch einmal! *seufz* Einmal mit Profis…

In der ZIP-Datei in der ZIP-Datei steht dann ein Installationsverzeichnis für die benötigte Software drin.

Ich entpacke das Ganze und starte tapfer die SETUP.EXE.

Jetzt muß erst noch irgendwelches MS-Gedöns wie MDAC, .NET nachgeladen werden. Das scheitert im ersten Anlauf, gelingt aber immerhin im Zweiten.

Selbstverständlich ist jetzt ein Neustart fällig. Nach dem Neustart passiert… nichts, man muß das SETUP noch einmal per Hand starten. Diesmal läuft das SETUP durch und endet in einem Fenster mit Registrierungsklick. Dieser führt ins Internet, im Browser muß ich für diese Website Pop-Ups erlauben, damit ich auch was sehe. Was bekomme ich zu sehen? Den Downloadlink zu einer Lizenz-Datei. Und ein Link auf eine Hilfeseite, die mich weiter durch den Prozeß begleiten soll.

Diese Lizenz-Datei muß dann händisch vom Download-Ordner in ein angegebenes Lizenzverzeichnis verschoben werden. Dann das Registrierungsfenster mit Alt+F4 schließen (ein X wurde vergessen). Jetzt die Software händisch starten.

Allerspätestens hier leiste ich meinen bösen Gedanken von oben Abbitte. Wie soll das denn ein normaler Anwender bewältigen?

Aber ich bin noch nicht fertig, denn obwohl ich alles nach Anleitung gemacht habe, klappt die Anbindung an das Datenkabel nicht. Ich habe zwar einen Treiber, aber der startet das Gerät nicht. Ich suche im Netz, lade und entlade diverse Treiber, starte mehrfach neu; dabei bleibt der Rechner einmal schön hängen, rappelt sich nach Kaltstart aber glücklicherweise wieder, und rufe dann schließlich beim Hersteller an. Dieser kennt das Problem und erklärt mir den Rettungsweg (den von Windows automatisch gefundenen aktuellen Treiber händisch löschen und händisch auf den alten Treiber zeigen und in der Versionshistorie den älteren Untertreiber auswählen). Kommt man irgendwie auch nicht sofort und von alleine drauf.

Eine gute Stunde ist ins Land gegangen, aber Software und Datenkabel funktionieren endlich und bestehen auch ihre Feuertaufe im ersten Einsatz.

Ich wage zu behaupten, daß die obige Tortur nur wenige bis zum erfolgreichen Ende durchgehalten hätten, mein Einsatz war also wohlüberlegt und notwendig.

Smartphone einschalten

Das Neugerät (billiges Huawei) sollte heute das erste Mal benutzt werden. Beim Einschalten bekam der Nutzer Bedenken und kam lieber gleich zu mir. Jetzt kann ich die Bedenken teilen! Die Standardeinstellungen waren denkbar bekloppt. Der Startbildschirm zeigt einen hellen Himmel mit vielen weißen Wolken. Die eingeblendete Zahlentastatur für die PIN-Eingabe war weiß gerahmt mit hellblauen Hintergrund. Die Ziffern und Symbole waren in pastellblau gehalten. Mit anderen Worten: man konnte praktisch kaum erkennen, was man tippt, die OK-Taste ist ja nur ein stilisiertes Enter-Symbol, war so „geschickt“ designt war, daß man sie praktisch nur finden konnte, wenn man wußte, wo und was man sucht.
Als Krönung des Ganzen verschwand dieser blasse PIN-Eingabescreen immer nach vielleicht 5 Sekunden, so daß die Augen nicht das Fokussieren schafften. Ich konnte nun die (etwas ältere) Kundin verstehen, daß sie an der Stelle scheiterte, zumal die „Bedienungsanleitung“ ein gelinder Witz war, die mehr Fehler als Informationen enthielt.

Nachdem ich die Zeitspanne erhöht hatte, die Schrift vergrößert und einen dunklen Hintergrund gewählt hatte, war auch dieses Problem gelöst.

Welcher Depp denkt sich eigentlich solche Ausliefereinstellungen aus? Und wann kommen diese %$(/ blassen Pastelltöne auf blassen Pastellton endlich wieder aus der Mode?

 Posted by at 6:42 pm
Sep 162014
 

Bei einem Kunden werden mit einer Software SEPA-Zahlungen für das Diskettenclearing vorbereitet.

Da die Buchhalterin in den Urlaub wollte, erhielten eine Kollegin und ich eine Kurzeinweisung ins Programm, probierten das Ganze einmal scharf und gut war es.

Letzte Woche nun war es soweit, es mußte eine Datei für eine sehr wichtige Sammelüberweisung erzeugt werden.

Wir gingen also gemeinsam nach Plan vor. Alles klappte nach Plan bis… der Clearing-Lauf angestoßen wurde. Die Fehlermeldung war wenig erhellend. Ich ahnte zwar schon grob die Richtung, brauchte aber dennoch die Hilfe eines (sehr kompetenten) Software-Ingenieurs, der nach einigem Nachdenken die Lösungsrichtung vorgab.

Was war passiert? Vor einem Jahr wurde die Software von einem IT-Dienstleister im Domänennetzwerk installiert. Da es sich um Buchhaltungsdaten handelt, wurden die Nutzerrechte für den FiBu-Ordner stark beschränkt. So hat selbst die Adminfgruppe keinerlei Rechte und selbst das OS sieht den Ordner nicht. Und die entsprechende Software darf im Ordner nur Dateien erzeugen, nicht aber löschen und da lag das Problem.

Denn vor dem Clearing wird eine temporäre Datei in diesem Ordner geschrieben, die nach Freigabe durch den Nutzer autmatisch gelöscht wird. Und dieses Recht hatte das Programm eben nicht. Programmintern wird dieser Fehler ignoriert und einfach ein Zähler gesetzt und der Dateiname hochgezählt, bspw. MANDANTDC.D01, MANDANTDC.D02, MANDANTDC.D03 usw.
Naja, und bei 99 war eben Schluß und unser Clearingversuch scheiterte.

Ich mußte also am DC direkt mit einem taugenden Datei-Manager den versteckten Ordner lokalisieren und mir, dem OS und der Software passende Rechte setzten. Dann sicherte ich die 99 Dateien weg und voila!, es lief wieder alles wie am Schnürchen.

Naja, fast alles, denn die Diskette (sprich: der USB-Stick), auf den ich den nun korrekt erzeugten XML-Datensatz schob, war dann im Zielgerät nicht lesbar, aber das war ja nun das geringste Problem…

 Posted by at 7:00 pm
Aug 282014
 

die Weltherrschein Foto zu sehen (idealerweise zu knipsen), auf dem möglichst viele Transportarten oder Fahrzeuge abgebildet sind. Also Fußgänger, Radfahrer, Reiter, Autos, Luftballons, Schiffe ihr wißt, was ich meine.

Ein erster primitiver Versuch wäre sowas wie dieser hier:

vkm

Also stelle ich mich irgendwann einmal in Flüghafennähe an eine Autobahn, die einen Kanal quert, warte auf einen Ballon und Reiter und *voila*

Gibt es dazu eigentlich schon was von RatioTumblr?

 Posted by at 7:20 pm
Jul 112014
 

Heute sah der Arbeitsplan in etwa so aus:

– bei Alzey arbeiten, dann
– in Frankfurt kurz arbeiten und zum Schluß
– in Ingelheim bis zum Abend arbeiten.

Und hier der wirkliche Ablauf:

Ich wachte sehr zeitig auf und plante spontan, erst nach F zu fahren und dann AZ und dann nach ING zu fahren. So war ich etwa halb 7 in F und hatte dort gut zu tun. Gegen 9:15 Uhr fuhr ich wieder Richtung Mainz, als der Anruf eines lieben Kunden kam – Totalausfall des Routers. Da hier gestern sehr heftige Gewitter durchzogen, war mir auch sofort klar, wer daran Schuld trug.

Auf der Fahrt beschloß ich, in Bischofsheim gleich einen Ersatzrouter zu kaufen. Doch der MediaMarkt macht erst 10:00 Uhr auf. Anstatt eine knappe halbe Stunde doof zu warten, trank ich beim Kunden (in Weisenau) einen Kaffee. Beim Kaffeetrinken kam der nächste Katastrophenanruf: in Hechtsheim war in der ganzen Etage das Internet weg. Also holte ich in Bischofsheim gleich zwei Fritzboxen („Auch Gewitterschaden?“, fragte die Verkäuferin).

In Weisenau war die Box schnell eingerichtet (das letzte Image hatte ich erst vor drei Wochen erstellt). Wahrend der Rücksicherung kam der nächste Anruf: Ausfall der rheinland-pfalz-weiten TK-Anlage durch Blitzschlag. Nun, das war glücklicherweise eine Nummer zu groß für mich, ich konnte aber den passenden Ansprechpartner vermitteln.

Dann ging es nach Hechtsheim. Dort mußte ich noch nach den Zugangsdaten wühlen, denn die Sicherung war wie die Box recht betagt und so installierte ich lieber frisch. Gegen 11:00 Uhr lief alles wieder, voila!

Dann zu Hause das Auto noch neu beladen und auf ging es Richtung Alzey. Dort war viel mehr zu tun, als gedacht, so daß ich dort erst 17:30 Uhr wegkam. Bei der Gelegenheit aß ich gleich zu Abend und dann ging es … nach Bingerbrück, ein Notebook ausliefern. Das Notebook wollte der Kunde vorgesestern abholen und ich hatte es bei 99% Updates unrettbar geschrottet und konnte gerade noch einmal von vorne anfangen. Damit der Kunde nicht nochmal zu mir muß und Ingelheim, mein letztes Ziel, soo weit nicht weg ist, klappte das ganz gut.

In Ingelheim war gegen 19:30 Uhr natürlich keiner mehr. Aber wenigstens konnte ich mein Auto vom schweren Material (u.a. USV) befreien. Gegen 20:00 Uhr war ich dann endlich zu Hause. Jetzt nur noch Material bestellen, Überweisungen tätigen, Reklamationen und Rechnungen schreiben…

 Posted by at 7:37 pm
Jun 252014
 

…Sony Vaio pflegen. Von wegen „Aus Erfahrung wird man klug“. Ich hatte schon ein paarmal Ärger mit Sonys eigenartiger Auffassung von IT-Kompetenz. Trotz allem nahm ich privat den Vaio eines Freundes in Pflege.
An sich ein schönes Gerät; gehobene Consumerklasse, wird nur arg heiß an der Unterseite. Ansonsten schnell, leicht, schick, nett ausgestattet. Dummerweise auch das Gerät auch mit diversen Trojanern und „nützlichen“ Toolbars gespickt, deswegen landete er bei mir.

Normalerweise gibt es da eine saubere Neuinstallation, doch bei Sony-Geräten bin ich da vorsichtig, da die relativ viel eigene und seltsame Software ins Windows reinpfuschen, ich habe da so meine leidvollen Erfahrungen.

Also baue ich die Platte aus und bereinige Sie von sichtbaren Schädlingen.

Dann starte ich den Rechner und verplemper eine Stunde damit, den Vaio von der ganzen Crapware, Nagware, Toolbarware und Bulkware zu entlausen. Wer sich auskennt, dem nenne ich nur die Namen Yontoo, Imminent und Babylon.

Nachdem ich das Sytsem endlich in einen benutzbaren Zustand überführt hatte, mußte ich feststellen, daß es an einigen Punkten hakte. Bspw. ließ sich der Internet Explorer nicht aufrufen, diverse Änderungen in der Systemsteuerung wurden nicht gespeichert und anderes mehr. Also hatte der Trojaner unbehebbare Spuren hinterlassen.

Schweren Herzens entschloß ich mich, die bisher geleistete Arbeirt über den Haufen zuz werfen und dann doch neu zu installieren.

Die Rohinstallation lief reibungslos doch dann tauchten mehr als 10 unbekannte Geräte im Geräte-Manager auf. Ich gehe also auf die Sony-Seite und… ja, was hatte ich eigentlich für ein Gerät?

Ich versuchte es mit dem Namen auf der Front Sony Vaio NGZE: Fehlanzeige! Auf der Unterseite standen zur Auswahl:

– die Servicetag; damit konnte die Sony-Website nichts anfangen
– die Seriennummer: logischerweise das Gleiche
– der genaue Gerätename VGZ-EM1: doch auch den fand ich nirgendwo bei Sony

WTF?!? Ich ahnte schon, was mich erwartet. Google fand viel, aber Widersprüchliches. Die Sony-Foren waren halb hilfreich. Jedenfalls verplemperte ich einige Zeit, bis ich endlich den genauen Typ aus dem BIOS abschrieb: VPCSB4X9E. Nach einiger Mühe fand ich dann auch die gut versteckte und schweinelahme und kaputtdesignte Treiberseite und konnte endlich anfangen, die fehlenden Treiber nachzuladen. Bis auf Netzwerk, SM-Bus und WWAN fand ich alle. Die Fehlenden holte ich gewitzt direkt von Gobi, IBM und Realtek. So, endlich waren nach STUNDEN alle Geräte erkannt. Windows aktivieren – per Telefon – Check!

Alles in Butter, nur noch 150 Updates und notwendige Software installieren und fertig, oder? Nein, noch nicht fertig, denn die Sony-spezifischen Tasten und Schnickschnacks wie Tastaturbeleuchtung, Stamina usw. waren noch ohne Funktion. Bis ich den Mist alles am Laufen hatte ging mindestens noch eine Stunde ins Land. Dazu mußte ich in einer bestimmten Reihenfolge vier bestimmte und gut versteckte Softwarepakete installieren, deren Installationsmeldungen nichtssagend, wenig erhellend oder auch gar nicht vorhanden waren. So etwas Wirres, Unlogisches und Peinliches in Software habe ich selten gesehen.

Jedenfalls geht jetzt alles sauber und schnell. Aber wie ich das genau geschafft habe, das weiß ich nicht. Da lobe ich mir meine Thinkpads, wo diese ärgerlichen Arbeiten ein funktionierendes Tool übernimmt.

Der Kumpel jedenfalls schuldet mir jetzt mehr als einen Kasten Bier. Und ich fasse nie wieder einen Vaio an, versprochen!

 Posted by at 7:27 am
Jun 052014
 

Irgendwie habe ich mir nie einen USB-Stick gekauft, sondern diese immer geschenkt bekommen. So auch meinen ersten USB-3.0-USB-Stick 8 GB vom A-Data, den mir vor einigen Jahren ein Freund schenkte(den gab es wohl speibillig im Aldi). Das war einer der ersten bezahlbaren USB-3.0-Sticks überhaupt, was man daran merkt, daß er genauso schnell bzw. langsam ist wie sein 2.0er Bruder. Doch bei dem Preis beschwerte ich mich nicht.
Seitdem leistete der Stick mir treue Dienste. Ich hatte darauf ein Admin-Notpack, Fritzbox-Recovery-Tools, Virenscanner, diverse Texte, Keys, Programme, FTP-Zugänge…, was man halt in meiner Branche auf die Schnelle gebrauchen kann.

Wenn ich morgens aus dem Haus gehe checke ich immer:
– Brieftasche
– Wohnungsschlüssel
– Autoschlüssel
– Stick
– Händi.

Nur wenn ich diese 5 Sachen in meinen Taschen fühle, gehe ich los.

Irgendwann aber, vor drei Jahren, war der Stick weg. Nach stundenlanger Suche an allen möglichen und unmöglichen Stellen gab ich auf und buchte ihn unter Verlust. Natürlich hatte ich keine Sicherheitskopie angefertigt und auch der Gedanke, daß irgendein Fremder sich die Daten genüßlich betrachtet bereitete Unwohlsein. Aber was will man machen? Ich schämte mich ob meiner Leichtsinnig- und Nachlässigkeit.

Wenige Tage später fiel mir im Auto die Parkmark unter den Sitz. Als ich sie dort hervorklauben wollte, kam auch der Stick wieder ans Tageslicht, er war mir offensichtlich aus der Hosentasche gerutscht. Welch Freude! Ich gelobte Besserung, sicherte die Daten also immer noch nicht, entfernte immer noch nicht brisante Infos oder verschlüsselte diese wenigstens und war mit meinem Stick wieder glücklich bis… ich ihn wieder vermißte.

Das ist etwa zwei Jahre her. Der Stick war weg! Er lag auch nicht unter dem Fahrersitz wie beim letzten Mal. Diesmal entdeckte ich ihn nach einer knappen Woche beim Staubsaugen unterm Bett. Auch hier war er aus der Hosentasche gerutscht, die auf dem Herrendiener ruhte. Diesmal dachte ich an eine Datensicherung, die Verschlüsselung entfiel aus Faulheit und immerhin der Gedanke an einen Stick, den man mit einem Schlüsselring oder Ähnlichem befestigen kann, zog durch meinen Kopf.

Insgesamt paßte ich aber besser auf den Stick auf. Einmal noch fischte ich ihn unter dem Fahrersitz hervor und mehrfach half auch ein genauerer Blick unters Bett oder in die Nähe des Herrendieners.

Vor zwei Wochen verschwand der Stick erneut. Keine Suche half. Im Auto brauchte ich gar nicht erst zu schauen, daß habe ich erst seit anderthalb Wochen in meinem Besitz. Hmm, im Vorgängerauto, das mußte es sein, dort lag er! Doch das Auto war mittlerweile wieder in seiner bayerischen Heimat und aus meinem Zugriff.

In der Wohnung fand ich ihn auch nach intensivster Suche nicht.

Diesmal war er also endgültig weg. Aus, vorbei, Pustekuchen! Ich erstellte aus der hoffnungslos veraltenden Sicherheitskopie einen neuen Stick, aber der schale Geschmack des Verlustes blieb.

Heute Mittag brachte ich meine Brille zur Reparatur zum Optiker. Und was fällt mir ins Auge, als ich das Etui der Ersatzbrille öffne? Genau, da war er wieder, der Stick. Warum ich den aber dort hineingelegt hatte, entzieht sich meiner Kenntnis.

Jedenfalls habe ich meinen geliebten USB-Stick wieder!

Und werde wieder nichts Sichern und Verschlüsseln und ihn irgendwann wieder verlieren. Denn bei der Vorgeschichte, werde ich ihn immer sowiso wieder wiederfinden.

 Posted by at 6:34 pm